Sergio Leone Web Board

Other/Miscellaneous => Web Site Announcements => Topic started by: drinkanddestroy on December 09, 2020, 06:40:46 PM

Title: Apostrophe issue
Post by: drinkanddestroy on December 09, 2020, 06:40:46 PM
When I view the site on my MacBook or iPhone, what people typed as apostrophes often look like a question mark. Is this happening to anyone else?

I have reached out to the administrator many times but he has not replied. In the meantime, I suggest we try to avoid using contractions to limit the apostrophes.
Title: Re: Apostrophe issue
Post by: drinkanddestroy on December 22, 2020, 05:28:51 AM
Happening for me with quotation marks as well, that they are coming up as question marks.

Anyone else having this issue?
Title: Re: Apostrophe issue
Post by: Cusser on December 22, 2020, 06:13:54 AM
OK for me, but I use an old Dell laptop and Windows 7/FireFox

apostrophe '

quote "
Title: Re: Apostrophe issue
Post by: drinkanddestroy on December 22, 2020, 09:55:17 AM
Apostrophe ?

Quote ?
Title: Re: Apostrophe issue
Post by: drinkanddestroy on December 22, 2020, 09:55:54 AM
The message above shows up for me as question marks, not as apostrophe or quote. What about you?
Title: Re: Apostrophe issue
Post by: dave jenkins on December 22, 2020, 05:17:46 PM
2 question marks on my screen.
Title: Re: Apostrophe issue
Post by: drinkanddestroy on December 22, 2020, 08:15:35 PM
2 question marks on my screen.

Are you using Mac or PC?
Title: Re: Apostrophe issue
Post by: dave jenkins on December 23, 2020, 04:41:11 AM
PC
Title: Re: Apostrophe issue
Post by: Cusser on December 23, 2020, 06:18:02 AM
OK for me, but I use an old Dell laptop and Windows 7/FireFox

apostrophe '

quote "

Today: my post from yesterday shows up like it should, but drinkanddestroy's shows up as two question marks.  This is way beyond my pay grade....
Title: Re: Apostrophe issue
Post by: noodles_leone on December 23, 2020, 01:16:08 PM
It depends on what device/browser the message was posted from, not what device the reader is using.
Title: Re: Apostrophe issue
Post by: drinkanddestroy on December 23, 2020, 06:05:43 PM
My messages are mostly either posted from an iPhone on safari, or a MacBook on firefox.
On rare occasions I post something from work, which is a PC with firefox