Sergio Leone Web Board

Other/Miscellaneous => Web Site Announcements => Topic started by: Tuco the ugly on December 26, 2006, 07:41:20 AM

Title: I have a problem...
Post by: Tuco the ugly on December 26, 2006, 07:41:20 AM
When I click on the "new" near the message it automaticly goes to the firts post of the topic.why is that?
Title: Re: I have a problem...
Post by: Tuco the ugly on December 26, 2006, 03:42:34 PM
And another thing,something is wrong with my personal messages...
b_a?
Title: Re: I have a problem...
Post by: Tuco the ugly on December 29, 2006, 08:53:47 AM

...it's allright now! 8)
(http://img245.imageshack.us/img245/1640/d4dd48ee55ffcv2.gif)
(http://img245.imageshack.us/img245/1640/d4dd48ee55ffcv2.gif)
(http://img245.imageshack.us/img245/1640/d4dd48ee55ffcv2.gif)
(http://img245.imageshack.us/img245/1640/d4dd48ee55ffcv2.gif)
Title: Re: I have a problem...
Post by: Cal on December 29, 2006, 04:14:47 PM
Glad all is cool. Still working out some bugs. Post any issues on my other thread. Thanks.
Title: Re: I have a problem...
Post by: Tuco the ugly on December 30, 2006, 04:11:27 AM
Good job,thanks Cal!
Title: Re: I have a problem...
Post by: The Peacemaker on December 30, 2006, 02:07:50 PM
I don't know if this is happening to everyone, but the main screen is a white background. And where Sergio's face use to be is a see-saw with the intials SMF.   :-\
Title: Re: I have a problem...
Post by: The Peacemaker on December 30, 2006, 02:08:19 PM
Never mind, it went back to normal.  :)
Title: Re: I have a problem...
Post by: Cal on December 31, 2006, 11:48:17 PM
There is also many settings under your PROFILE that you can set to customise your experience. Check it out if you havent visited that area recently. Some cool stuff to try out.