Sergio Leone Web Board
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 17, 2021, 07:02:12 PM
:


+  Sergio Leone Web Board
|-+  Other/Miscellaneous
| |-+  Web Site Announcements (Moderators: cigar joe, moviesceleton, Dust Devil)
| | |-+  I have a problem...
0 and 1 Guest are viewing this topic. « previous next »
: [1]
: I have a problem...  ( 4673 )
Tuco the ugly
Guest


« : December 26, 2006, 07:41:20 AM »

When I click on the "new" near the message it automaticly goes to the firts post of the topic.why is that?

Tuco the ugly
Guest


« #1 : December 26, 2006, 03:42:34 PM »

And another thing,something is wrong with my personal messages...
b_a?

Tuco the ugly
Guest


« #2 : December 29, 2006, 08:53:47 AM »


...it's allright now! 8)




Cal
Site Administrator
Administrator
Bandido
*****
Offline Offline

Posts: 141



« #3 : December 29, 2006, 04:14:47 PM »

Glad all is cool. Still working out some bugs. Post any issues on my other thread. Thanks.


Tuco the ugly
Guest


« #4 : December 30, 2006, 04:11:27 AM »

Good job,thanks Cal!

The Peacemaker
Bounty Killer
*****
Offline Offline

Posts: 5107


OH SH*T!


« #5 : December 30, 2006, 02:07:50 PM »

I don't know if this is happening to everyone, but the main screen is a white background. And where Sergio's face use to be is a see-saw with the intials SMF.   :-\


The Peacemaker
Bounty Killer
*****
Offline Offline

Posts: 5107


OH SH*T!


« #6 : December 30, 2006, 02:08:19 PM »

Never mind, it went back to normal.  :)


Cal
Site Administrator
Administrator
Bandido
*****
Offline Offline

Posts: 141



« #7 : December 31, 2006, 11:48:17 PM »

There is also many settings under your PROFILE that you can set to customise your experience. Check it out if you havent visited that area recently. Some cool stuff to try out.


: [1]  
« previous next »
:  



Visit FISTFUL-OF-LEONE.COM

SMF 2.0.15 | SMF © 2017, Simple Machines
0.028109